解决Ubuntu升级出现/boot空间不足问题

经常升级Linux内核,导致更新时警告/boot分区空间不足。这是以为多次升级内核后,导致内核版本太多,清理一下没用的内核文件就行了。1. 查看安装的内核 (1)使用命令:dpkg --get-selections | grep linux-image sunskys@Q:~$ dpkg --get-selections |grep linux-image linux-image-4.2.0-1

- 阅读全文 -

斐讯K2 PSG1218 Padavan固件 ipv6相关

原版padavan固件中,只有路由器可以获取ipv6,而其他连接的客户端无法联通ipv6,我们进行穿透命令modprobe ip6table_mangle modprobe ebtable_broute ebtables -t broute -A BROUTING -p ! ipv6 -j DROP -i eth2.2 brctl addif br0 eth2.2穿透之后,路由器无法使用ip

- 阅读全文 -

斐讯k2+Padavan连接openVpn客户端

前提条件:斐讯k2刷入恩山论坛h大的padavan固件,自带openvpn客户端和服务端。由于校园ipv6不计费,为了提升网络质量,我们将6to4的openvpn写入路由器,这样就不用每次在不同客户端登录。 如图设置客户端,将图中没有的设置填写在扩展设置里面。然后启用连接, 注意要将路由器时间和现实时间保持一样,当时间不同时,无法连接。

- 阅读全文 -

ubuntu14.04 + mxnet(CPU) + python2.7 安装

本文讲解在ubuntu14.04上安装mxnet ,并安装python包。首先安装一些必要的依赖: sudo apt-get update sudo apt-get install -y build-essential git libatlas-base-dev libopencv-dev然后从mxnet项目主页把项目clone下来,编译安装: git clone --recursive htt

- 阅读全文 -